Manual de configuración para el CPE TP-Link TL-WA5210G (Punto de Acceso)

En este manual vamos a configurar nuestro TP-WA5210G como AP (Punto de Acceso).

Para empezar, tenemos que conectar el TL-WA5210G correctamente un PC o portátil. Cogemos un cable Ethernet y conectamos un extremo al CPE TP-Link y el otro en el conector RJ45 POE del alimentador. Conectaremos otro cable Ethernet desde la toma LAN del alimentador hasta nuestra tarjeta de red. Por último, enchufamos el alimentador a la luz.

Para entrar en la configuración tenemos que teclear en un navegador la IP del TL-WA5210G: 192.168.1.254.

Una vez dentro nos saldrá la pantalla de configuración rápida (Quick Setup), pulsamos en Next:

AP 5210G1 - Manual de configuración para el CPE TP-Link TL-WA5210G (Punto de Acceso)

Modo de operación, seleccionamos AP y pulsamos en Next:

AP 5210G2 - Manual de configuración para el CPE TP-Link TL-WA5210G (Punto de Acceso)

Ajustes wireless. En SSID ponemos un nombre a la red, escogemos la región que nos corresponda y el canal. Pulsamos en Next para el siguiente paso:

AP 5210G3 - Manual de configuración para el CPE TP-Link TL-WA5210G (Punto de Acceso)

Se ha finalizado la configuración:

AP 5210G4 - Manual de configuración para el CPE TP-Link TL-WA5210G (Punto de Acceso)

Si queremos ponerle una clave a nuestro punto de acceso vamos a Wireless -> Security Settings:

AP 5210G5 - Manual de configuración para el CPE TP-Link TL-WA5210G (Punto de Acceso)

Por último configuraremos la puerta de enlace de nuestra red. Para eso nos vamos a Network y asignamos una IP en Gateway. Pulsamos en Save.

AP 5210G6 - Manual de configuración para el CPE TP-Link TL-WA5210G (Punto de Acceso)

Finalmente desenchufamos el TP-Link TL-WA5210G del PC o Portátil y lo conectamos al router que nos dé acceso a Internet. En este manual se trabaja con una red 192.168.1.x, si tu red está en otra capa tendrás que cambiar la IP Address y el Gateway.

Si tenemos 2 equipos TL-WA5210G podemos crear un enlace punto a punto. Para eso tenemos que poner un equipo en modo AP tal como indica este manual y el otro como cliente con este manual.

Related Post

185 Responses to “Manual de configuración para el CPE TP-Link TL-WA5210G (Punto de Acceso)”

  1. LaCuevaWifi 24. May, 2012 at 9:29

    Juan Torres, en primer lugar decirte que no damos asesoramiento personalizado por e-mail ¡Esto es un blog! Si tienes alguna duda comenta.

    Por otro lado, si no eres capaz de configurarlo con el manual del fabricante, lee atentamente los que tenemos en LaCuevaWifi.com. Las respuestas que buscas están en los artículos relacionados: https://www.comprawifi.com/blog/CompraWifi/tag/tl-wa5210g/

  2. Hola amigos , yo compre este modelo y lo configure sin problemas , esta andando , pero se desconecta y conecta cada tanto es un problema del equipo o de donde me conecto router WIFI ?, a este ultimo no tengo acceso , me dicen que anda bien
    Que será , una mala compra deberia haber comprado la Ubiquiti que funciona si o si

  3. LaCuevaWifi 28. May, 2012 at 9:28

    Sergio, revisa la cantidad de señal si es muy baja o de mala calidad puede ocasionarte este problema. ¿Tienes visión directa con el punto al que te quieres conectar? Saludos!

  4. Hola buenos días le felicito por los manuales y la ayuda que brinda quisiera ver si puede orientarme ya que yo tengo infinitum de Telmex y mi esposo puso su despacho a seis casa de la nuestra sobre la misma calle del mismo lado y preguntando nos recomendaron el TP-Link TL-WA5210G y lo compramos pero no sabemos en que modo nos serviría mejor y en que parte hay que colocarlo para que nos llegue bien la señal al despacho seria tan amable de orientarnos se lo agradeceremos mucho
    Dios le Bendiga por sus atenciones

  5. LaCuevaWifi 06. Jun, 2012 at 9:28

    Hola, Mary:

    Depende de donde queráis colocar el TL-WA5210G. Básicamente sería así:

    Recibir: Modo Cliente
    Emitir: este mismo tutorial
    Repetir (recibir y reenviar por WiFi): Modo Repetidor

    “Dios le Bendiga por sus atenciones”

    Ya será menos! XD

    Salu2

  6. lo instale en la azotea de mi casa solo tengo un TP-LINK; y en modo depetidor universal y sí, llega la señal al despacho el problema es que dice que no tiene acceso a internet o dice conectividad nula a que se debera creo que es la configuracion.
    saludos y mil gracias por haberme contestado mi preg anterior

  7. LaCuevaWifi 07. Jun, 2012 at 9:29

    Mary, hay que tener en cuenta que este dispositivo tiene una antena direccional, si está instalado en la azotea no recibirás la señal correctamente del repetidor por este motivo. Lo mejor para tu caso es que lo configures como cliente y luego conectes a través de RJ45 un router o punto de acceso que dé la cobertura en interior.

    Salu2!

  8. hola como están mi consulta es la siguiente como puedo obtener mas alcance de la señal configurándolo como AP o como repetidor universal? según entendí con el manual que si lo configuro como ap y lo conecto con cable al router luego entro con usuario y contraseña que yo le asigno no con el usuario y contraseña que tenia el router? y por ultimo si configuro como repetidor universal y el router esta en un segundo piso no me va a tomar señal debido a que es solo direccional la antena y por lo tanto recibe un solo tipo de configuracion? vertical u horizontal para trasmitir ? desde ya muchas gracias!

  9. LaCuevaWifi 11. Jun, 2012 at 9:50

    Maxi, creo que estas un poco perdido. El modo de funcionamiento Wi-Fi es independiente de la potencia o alcance de la señal. Intuyo que lo que quieres es repetir una red, en ese caso el manual correcto es el siguiente: https://www.comprawifi.com/blog/CompraWifi/2012/02/25/manual-de-configuracion-para-el-tp-link-tl-wa5210g-modo-repetidor-universal/

  10. Hola,estoy pensando usar este equipo como AP para darle señal a un edificio de 3 niveles, tengo pensado ponerlo de frente al edificio, en el exterior, crees que tenga buena cobertura??
    Muchas gracias

  11. Andres Engaddi 24. Ene, 2013 at 15:37

    Buen dia, les escribo porque la verdad no se como hacer para configurar mi TP-Link 5210G

    Actualmente tengo WiFi mediante un Router TL-WR2543ND, pero a 20 metros del mismo, pierdo la señal ya que hay de por medio varios muros. Yo necesito conectarme via wifi a la antena 5210g y que esta se conecte via wifi al router.
    Por favor podrían decirme como tengo que configurar mi antena y router???
    Muchas gracias.

  12. Andres Engaddi 24. Ene, 2013 at 18:59

    Muchas gracias Damián de La Cueva por tu respuesta.
    Otra duda, la antena 5210g tiene que estar cerca al router? o puedo instalarla en el techo de mi casa? y puedo conectar via WiFi o tengo que conectar con cable utp si o si?
    Desde ya Muchas gracias por tu tiempo y ayuda.
    Saludos,

  13. De nada, Andrés. 😉

    Yo siempre recomiendo, primero configurar el dispositivo al lado del router y luego una vez comprobamos que la configuración está bien, lo ponemos en el sitio final. Por otra parte, se puede configurar tanto por Wi-Fi como por cable aunque personalmente para “puestas en marcha” y cambios “grandes” prefiero hacerlo por cable para evitar problemas cuando el dispositivo se reinicia para aplicar los ajustes.

    Salu2!

  14. Hola necesito ayuda tengo un router y no lo puedo configurar. me pide una contraseña que se supone es admin, pero no me permite ingresar. alguien me puede ayudar por favor!

  15. Walter, resetea el router y vuelve a intentarlo. Asegúrate de introducir la contraseña correctamente.

  16. buenas tardes, la cuestion es la siguiente, mi repetidor no me agarra señal,la verdad quiero enlazarme a un hotel, pero no se a que altura debo poner el aparato, mi casa es de un piso. por ultimo debe de aterrizarse para que esto ya no pase

  17. Saludos amigo. tengo un problema es q olvidé la clave y el usuario de mi CPE TL-WA5210G. Y el asunto mas grave es q no puedo bajar la torre solo para resetearlo en el botón que el CPE trae.Entonces, ¿Qué otra opción me indica para hacer el reseteo desde abajo?, o ¿¿para acceder al usuario y clave??Agradecido lo que pueda informarme

  18. Juan, para conexiones a distancia es fundamente que haya visión directa.

    Felixcol, me temo que el único modo que te queda es resetearlo manualmente.

    Salu2

  19. Tengo un problema, hago todos los pasos, pero cuando le saco el cable LAN ya no da internet, como puedo hacer para que reciba señal wi fi?

    Saludos!

  20. Hola, Sheila:

    Este manual es para emitir señal Wi-Fi y dar cobertura, por lo que es normal que te pase lo que comentas. Si lo que quieres es recibir la señal (justo lo contrario) debes seguir los pasos del siguiente manual:
    https://www.comprawifi.com/blog/CompraWifi/2011/09/06/manual-de-configuracion-para-el-tl-wa5210g-modo-cliente/

    Un saludo

  21. Buenos dias, tengo actualmente un TP-LINK TL-WA5210G pero anteriormente tenia una TL-WA7510N ya que el proveedor de internet no pudo configurar el WA7510 y me cambio por el que actualmente uso, quisiera que me dijeran cual de los dos modelos es mejor en todos los aspectos, Gracias.

  22. Hola, Fito:

    En cuanto a rendimiento, no se pueden comparar ya que trabajan en frecuencias y tipos de redes distintas. El TL-WA5210G funciona en 2,4GHz y el TL-WA7510N en 5GHz.
    Ver apartado bandas de frecuencia en el siguiente artículo:
    https://www.comprawifi.com/blog/CompraWifi/2013/04/04/como-crear-una-red-domestica-redes-wifi-y-wireless-23/

    Saludos

  23. hola recibo una señal de wifi y me querria conectar con un tplink 5210 como tendria que hacer no tengo idea de nada

  24. Hola, Emmanuel:

    Configúralo como cliente. Los pasos están explicados en el siguiente post:
    https://www.comprawifi.com/blog/CompraWifi/2011/09/06/manual-de-configuracion-para-el-tl-wa5210g-modo-cliente/

    Saludos

  25. Hola que tal amigo, eh configurado mi equipo en modo AP. tengo dos el otro la tengo en modo cliente. Resulta que todo me funciona muy bien, el problema es que hay momentos que el AP se desconecta del internet, solo me dice conexion limitada y por consiguiente el modo cliente igual ya no recibe internet lo que tengo que hacer es desconectarlo y volverlo a conectar. Me gustaría saber si es problema del equipo?. Espero su respuesta gracias…

  26. Por otra parte me gustaría saber si tengo 3 equipos de este modelo, una esta como AP. Las otras dos deben estar en modo cliente? Obviamente con diferentes ip me supongo. Gracias por la atención

  27. Hola, Hernandez:

    El problema que describes es bastante habitual en los routers y APs de TP-Link. En cualquier caso, procura utilizar IP’s manuales y asegúrate de que los clientes reciben señal suficiente.

    Por otra parte, AP = emisor y Cliente = receptor.

    Un saludo! 😉

  28. andres andrade 12. May, 2013 at 4:39

    hola amigo gracias por los concejos q todos nosotros necesitamos, mi pregunta es q voy hacer una conexión, le voy a enviar señal con el TL-WA5210G al otro punto q recibe con
    TL-WA901ND.

    Le agradecemos su colaboración

  29. Hola, Andrés:

    ¿Cual es la pregunta? Si necesitas saber si es posible hacerlo, si. Todo depende de la distancia y obstáculos que haya de por medio.

    Un saludo

  30. juan carlos 14. May, 2013 at 3:36

    tengo un tl-wa5210 en modo cliente.como realizo la configuracion a un router tl-wr743nd para tener internet wifi para dispositivos moviles(tablet,smarphone etc.)

  31. Hola, Juan Carlos:

    Si lo has configurado como explicamos aquí:
    https://www.comprawifi.com/blog/CompraWifi/2011/09/06/manual-de-configuracion-para-el-tl-wa5210g-modo-cliente/

    Hazlo de esta forma:
    En Network / WAN, escoge Static IP. La IP y máscara deben estar en la misma subred que el que pones en el apartado Network / LAN del TL-WA5210G.
    En Network / LAN, la IP, Máscara y Gateway deben estar en una subred diferente de Network / WAN del TL-WR743ND.

    Salu2

  32. Juan Carlos 15. May, 2013 at 1:22

    hola damian de la cueva. te paso a explicar como tengo la conexion ….si el tl-wa5210g esta configurado en modo cliente…me hablaron de no cambiar nada la configuracion del cpe ya que es la antena que recive inalambricamente el proveedor de intenet.y esta conectada por cable ethernet a una sola pc.
    el tl-wr743nd tiene varios modos de operacion queria saber en que modo lo configuro(client router,router,repeator,bridge with ap,client)y de ahi empezar a configurar.
    y como conecto el cable del POE LAN(tl-wa5210g) ¿a que entrada del tl-wr743nd(internet,lan1,lan2,lan3,lan4)le conecto el cable ethernet?

  33. Hola, Juan Carlos:

    Creo que te estás confundiendo, el TL-WR743ND solo tiene dos modos (AP Client Router, AP Router). O al menos así figura en el simulador que tiene el fabricante en su web.
    http://www.tp-link.es/resources/simulator/TL-WR743ND/Index.htm

    En tu caso, sería AP Router y El cable ethernet lo conectas al puerto WAN o Internet. Las IPs deben configurarse como te expliqué en el anterior comentario.

    Salu2

  34. juan carlos 16. May, 2013 at 1:17

    hola damian de la cueva….le explico …el tl-wr743nd que usted hace mencion es la version para españa segun el fabricante tiene solo dos modos…nose que version de firmware tiene esa de europa.
    yo soy de latinoamerica mas precisamente de argentina,aca se comercializa este modelo de ap/client router es la version v2 http://www.tp-link.com/ar/products/details/?model=TL-WR743ND#down y no te miento pero tiene casi la mismas opciones que el tl wa5210g..por eso es tan completo en funciones.
    voy a probar lo que dijo y comento saludos damian.

  35. Hola, Juan Carlos:

    En ese caso, el confundido soy yo 🙂 De todas formas, el modo que necesitas debe ser “AP Router” o “Router” que son los más apropiados para emitir señal.

    Un saludo 😉

  36. juan carlos 17. May, 2013 at 3:31

    le agradesco mucho la ayuda damian de la cueva …era asi como decia ud. lo coloque en modo router y configure la ip del router y andubo.
    saludos¡¡¡¡¡

  37. Felipe Ramirez 24. May, 2013 at 20:16

    Hola, he leido algunos posts es esta página y la verdad son muy buenos. Quisiera una recomendación, veran tengo la intención de poner un ciber en mi casa lamentablemente no existe algún proveedor a internet barato por así decirlo (Infinitum, axtel, Yoo) solo satelital y como verán su principal restricción de descarga pues no es tan agradable que digamos, he investigado hacerca de los aparatos TP-Link al parecer son buenos la distancia es de unos 15 Km mas o menos que es el punto más cercano con acceso a internet, espero una respuesta satisfactoria, gracias por su ayuda.

  38. Siles Leandro 26. May, 2013 at 23:45

    Agradesco por tu tutorial que esta buenisimo, tengo unas dudas yo tengo un wa 5210 de tp link ahora mi duda es si luego de poner en opcion ap tengo k desactivar el dhcp de este por que mi modem router wifi es un w8950nd tp link en el cual esta activado el dhcp o tbm puede estar activado dhcp en el 5210? otra pregunta luego de poner ap con el wa5210 de mi w8950nd su perilla wifi puedo usarlo tbm para darme internet wifi en mi primer piso y asi tener uno extreno y otro interno se puede?? te agradesco tu respuesta por favor…

  39. Hola, chicos:

    Felipe, es posible hacer un enlace de 15Km pero para ello es imprescindible colocar una antena en cada punto de bastante ganancia y que haya visión directa entre ellas (solo aire de por medio).

    Siles, puede estar activado en el WA5210G pero yo soy partidario de tener un solo servidor DHCP.

    Salu2

  40. siles espinoza 27. May, 2013 at 20:33

    Hola amigo damian ahora con respecto a mi segunda pregunta mi perilla de mi wifi de mi modem principali lo puedo usar tbm para darme wifi en mi primer piso con otra id o podra aver alguna interferencia con el wifi del wa5210 exterior….o lo puedo usar los dos normal gracias, x k kisiera uno interno y mi wa5210 para externo, y si puede aver alguna interferencia como corte de wifi x favo dime.

  41. No entiendo muy bien tu pregunta pero si a lo que te refieres es a emitir señal Wifi con el router ADSL, no habría ningún problema.

    Salu2

  42. Buenas tardes… mi pregunta es la siguiente, tengo 2 antenas tplink5210 una en la casa de mi suegro y otra en la mia, en la de mi suegro el cable esta conectado al modem, en la antena de mi casa esta conectada a un.0. router para mandar la señal wifi…inicialmente cuando me la vendieron me la instalaron e hicieron las configuraciones indicadas peroi me resetearon el router y se me fue la señal… quisiera saber cuales son las configuraciones necesarias para volver a tener internet ayudenme porfavor…Gracias

  43. Hola, Nallely:

    La configuración de los TL-WA5210G deben ser en un lado como se indica en el artículo y en el otro como este otro manual:
    https://www.comprawifi.com/blog/CompraWifi/2011/09/06/manual-de-configuracion-para-el-tl-wa5210g-modo-cliente/

    ¿Que modelo de router es el que reparte la señal wifi?

    Un saludo!

  44. osiris Ballina Garcia 07. Jun, 2013 at 3:16

    Buenas Noches, De Mexico

    Le planteo mi situacion, Tengo instalado en mi casa, en el exterior en la segunda planta al aire libre unos 15mts aprox. lo tengo configurado en Modo AP, conectado a travex de un cable utp cat 6 con especificaciones de exterior,cponectado al adaptdor que trae junto. (mi ISP es Telmex) si me da servicio de internet pero a cuestion de 50 mts pierdo la señal, a que se debera esta situcion en verdad le he dado vuelta al asunto, e investigado y aun no encuentro la solucion, le agradeceria si me da alguna solucion… gracias de antemano

  45. bueneas noches compre una antena tplink 5210 2.4 esta configurada psrs mi pc y shors quiero colocar wifi en otra casa como hago q necesito para hacer eso
    gracias

  46. Hola, osiris Ballina:

    Lo más probable es que sea debido a los obstáculos o interferencias de otras redes Wi-Fi. Consideremos obstáculos todo lo que no sea aire.

    Salu2

  47. Hola, Julitrol:

    ¿Que es lo que necesitas exactamente? Si lo que quieres es conectarte con un punto Wi-Fi desde otro lugar, puedes usar el mismo sistema cliente con el TL-WA5210G.

    Salu2

  48. hola antes que nada te mando un saludo, a que se debe que tengo 2 antenas TL-WA5210G y una la tengo configurada como AP y la otra como cliente, el problema que tengo es que la que tengo es que las configuro y me da conexión pero después de un rato ya no me puedo conectar a la que tengo como modo cliente a que crees que se deba y cual es la diferencia entre cliente normal y cliente wisp